Составьте программу для ввода и вывода температуры за неделю.
Результат может быть таким:
1 сентября температура была 17
2 сентября температура была 15
3 сентября температура была 16
4 сентября температура была 19
Ответы на вопрос
Ответил slavan
0
program pr;
var i:integer;
mas:array[1..7]of integer;
begin
for i:=1 to 7 do
begin
writeln ('Введите температуру ', i ,' сентября');
readln (mas[i]);
end;
for i:=1 to 7 do writeln (i, ' сентября температура была ' mas[i]);
readln;
end.
Новые вопросы
Английский язык,
6 лет назад
Математика,
6 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад
История,
10 лет назад