Информатика, вопрос задал alexalex153a , 1 год назад

Составьте программу для ввода целого Xс клавиатуры и вывода на экран монитора числа A которое равно сумме X уменьшенное в 3 раза и X увеличенное в 15 раз. Результат напишите в таблицу. СРОЧНО!!!​

Приложения:

WHAAAAAAAAAAAGH: Язык программирования?
alexalex153a: да
WHAAAAAAAAAAAGH: Что да? На каком языке писать?
alexalex153a: Типо program a 1; begin и т.д.

Ответы на вопрос

Ответил WHAAAAAAAAAAAGH
0

Ответ:

15) 230
24) 368
18) 276
33) 506

Объяснение:

program UserInputX;
uses crt;
var
   X: Integer;
   A: Real;
begin
   clrscr;
   write('Введите число Х:');
   readln(X);
   A := (X / 3) + (X * 15);
   writeln('Число А:', A:6:2);
end.

Новые вопросы