Информатика, вопрос задал doroshinpetr , 10 лет назад

Составьте программу для решенияСоставьте программу для решения следующей задачи с использование цикла 
с предусловием: «Выведите все точные квадраты натуральных чисел, 
не превосходящие данного числа n».

Ответы на вопрос

Ответил Аноним
0
var n,i:integer;
begin
read (n);
for i:=1 to n do
if sqr(i)<=n then writeln (sqr(i));
end.
Новые вопросы