Информатика, вопрос задал Humansman , 1 год назад

Составьте программу для расчёта степени чисел с использованием функции .Параметры входа :(число и степень) С помощью языка программирования Python и с функцией def срочно,помогите пожалуйста.100балов

Ответы на вопрос

Ответил p15
10

Ответ:

def r(n,m):

   r=1

   for i in range(m):

       r*=n

   return r

n,m=map(int,input().split())

print(r(n,m))

Объяснение:

Новые вопросы