Составьте программу (для паскаля), позволяющую получить словесное описание школьных отметок (1 - "плохо", 2 - "неудовлетворительно", 3 - "удовлетворительно", 4 - "хорошо", 5 - "отлично")
Ответы на вопрос
Ответил Аноним
0
Var
O:integer;
Begin
Write('Введите оценку ученика: ');
ReadLn(O);
Case O of
1:Write('плохо');
2:Write('неудовлетворительно');
3:Write('удовлетворительно');
4:Write('хорошо');
5:Write('отлично');
End;
End.
O:integer;
Begin
Write('Введите оценку ученика: ');
ReadLn(O);
Case O of
1:Write('плохо');
2:Write('неудовлетворительно');
3:Write('удовлетворительно');
4:Write('хорошо');
5:Write('отлично');
End;
End.
Новые вопросы
География,
2 года назад
Литература,
2 года назад
Физика,
8 лет назад
Литература,
8 лет назад
Биология,
9 лет назад