Составьте программу для Pascal ABC:
В пачке сигарет (20 штук) содержится примерно 3,6 граммов смолы, которая осаждается в лёгких курильщика. Сколько смолы осядет в легких курильщика за год, если он выкуривает по x сигарет в день?
Ответы на вопрос
Ответил petyaGavrikov
0
Программа на паскале:
var x: integer; s: real;
begin
readln(x);
s:=3.6/20*x*365;
writeln(s:4:1, ' гр');
end.
Пример:
5
328.5 гр
Ответил dDeVoChKa
0
Я Вас очень прошу! Если Вам не сложно....Помогите мне тоже, пожалуйста...( https://znanija.com/task/31209029
Новые вопросы