Информатика, вопрос задал romkas9552 , 10 лет назад

составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб. портфеля стоимостью в .р . и галстука стоимостью с р. если на покупку выделено д р. все исходные данные задаются с клавиатуру 

Ответы на вопрос

Ответил MaxKon2011
0
Пример на c#:
int a;
int b;
int c;
int d;
Console.WriteLine("Введите стоимость перчаток");
a = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите стоимость портфеля");
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите стоимость галстука");
c = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите сумму, которую вы даете продавцу");
d = Convert.ToInt32(Console.ReadLine());
int result;
int sdacha;
result = a + b + c;
if (result <= d)
{
sdacha = d - result;
Console.WriteLine("Ваша сдача - {0}", sdacha);
}
if (result > d)
{
Console.WriteLine("Вам нужно доплатить");
}
Console.ReadKey();
Новые вопросы