Составьте программу для нахождения температуры Tf в градусах Фаренгейта, если с клавиатуры вводится значение температуры Tc в градусах Цельсия. для преобразования и шкалы Цельсия в шкалу Фаренгейта используется следующая формула: Tf =

×Tc + 32
fovfabomi:
язык?
Ответы на вопрос
Ответил fovfabomi
5
Паскаль
var tf,tc: real;
begin
writeln('введите температуру в градусах цельсия');
read(Tc);
tf:=9/5*tc+32;
writeln('температуру в градусах цельсия=',tf);
end.
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Биология,
2 года назад
Обществознание,
2 года назад
Математика,
8 лет назад