Составьте программу для нахождения суммы всех чисел от А до В. Используйте цикл FOR на примере задачи в классной работе.
Ответы на вопрос
Ответил nistratov7
0
var a,i,k,b,sum:integer;
begin
read(a,b);
for i:=a to b do begin
sum:=sum+i;
end;
write(sum);
end.
Ответил iliakrajnov
0
program Hello;
var i,summ,a,b:integer;
begin
summ := 0;
readln(a);
readln(b);
for i:= a to b do:
summ = summ + i;
end;
writeln(summ);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
История,
7 лет назад
Математика,
7 лет назад
Литература,
9 лет назад