Информатика, вопрос задал nurmarihanna , 10 лет назад

составьте программу для нахождения суммы чисел 20 до 60 кратных пяти.по турбо паскалю

Ответы на вопрос

Ответил sinbad7
0

var

i,s:integer;

begin

s:=0;

for i:=20 to 60 do

if i mod 5 =0 then s:=s+i;

writeln(s);

end.

Ответил ivanpakalnishkis
0

var

 i,s:longint;

begin

 for i:=20 to 60 do if i mod 5=0 then inc(s,i);

writeln(s);

end.

 

Новые вопросы