Информатика, вопрос задал zet90 , 7 лет назад

составьте программу дан массив целых чисел состоящий из 10 элементов, заполнить его с случайным образом числами из диапазона 0-67, определить есть ли среди чисел числа из [5;20]срочно

Ответы на вопрос

Ответил Andreika200271
0

#include <iostream>

using namespace std;

int main ()

{

int ar [10];

for (int i=0; i<=9; i++)

ar[i]=rand()%68;

for (int i=0; i<=9; i++)

{

if ((a[i]>=5)&&(a[i]<=20))

{

cout<<"YES"<<endl;

break;

}

}

for (int i=0; i<=9; i++)

cout<<a[i]<<" ";

return 0;

}


Новые вопросы