Составьте, по примеру в тетради программу в паскале.
Составить программу для решения следующей задачи: "Задать с помощью генератора случайных чисел номер ряда кинотеатра (1-25) и определить, сколько стоит билет, если цена на билеты следующая: 1,2,3,25 - 10 руб., 4,5 - 15 руб., 6-24 - 20 руб."
Приложения:

Ответы на вопрос
Ответил restIess
1
program restless;
var
row : integer;
begin
randomize;
row := random(25) + 1;
writeln('Номер ряда: ', row);
if (row = 1) or (row = 2) or (row = 3) or (row = 25) then
writeln('Цена билета: 10 рублей')
else if (row = 4) or (row = 5) then
writeln('Цена билета: 15 рублей')
else if (row >= 4) and (row < 25) then
writeln('Цена билета: 20 рублей')
end.
Новые вопросы
Математика,
2 года назад
Обществознание,
2 года назад
Английский язык,
7 лет назад
Биология,
8 лет назад