составьте блок-схему и напишите программу вывода на экран: n первых натуральных
Ответы на вопрос
Ответил skorohodov20001
0
program ch;
var a,n:integer;
begin
write('vvedite n:');
readln(n);
a:=0;
while a<=n do begin
a:=a+1;
writeln(a);
end;
end.
Блок схему сам составишь , тут всё написано .
var a,n:integer;
begin
write('vvedite n:');
readln(n);
a:=0;
while a<=n do begin
a:=a+1;
writeln(a);
end;
end.
Блок схему сам составишь , тут всё написано .
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
9 лет назад
Алгебра,
9 лет назад
Литература,
9 лет назад