Составьте алгоритм и напишите программу вычисления произведения целых чисел натурального ряда N=10.
vtoper:
на каком ЯП?
Ответы на вопрос
Ответил vtoper
1
Ответ: 1410065408
var a,x,i:integer;
begin
x:=1;
i:=10;
for a:=1 to i do
x:=x*i;
writeln(x);
end.
Новые вопросы
Физика,
1 год назад
Биология,
1 год назад
Математика,
1 год назад
ОБЖ,
1 год назад
Английский язык,
7 лет назад