Составите программу (Паскаль)
Написать программу, которая по номеру месяца выдает название следующего за ним месяца (при m =1 получаем февраль, 4 — май и т.д.).
Ответы на вопрос
Ответил Puz1koO
0
var
n:integer;
begin
repeat
write('№ месяца(1-12):');
readln(n);
until (n>0) and (n<=12);
case n+1 of
1: writeln('Январь');
2: writeln('Февраль');
3: writeln('Март');
4: writeln('Апрель');
5: writeln('Май');
6: writeln('Июнь');
7: writeln('Июль');
8: writeln('Август');
9: writeln('Сентябрь');
10: writeln('Октябрь');
11: writeln('Ноябрь');
12: writeln('Декабрь');
13: writeln('Январь');
end;
end.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
Русский язык,
2 года назад
Алгебра,
8 лет назад
Математика,
8 лет назад