Информатика, вопрос задал pomash99 , 2 года назад

Составить задачу в Pascal ABC
Через 3 месяца работы вы решили сходить в отпуск. Вам должны выплатить отпускные в размере среднемесячной зарплаты. Напишите программу, которая позволит вычислить ваши отпускные.
А=1 зп (11000)
B=2 зп (12000)
С=3 зп (10000)
(A+B+C)/3 средняя

Ответы на вопрос

Ответил Leonid009
1
Как то так)
Program p1;
Var a,b,c,d:real;
Begin
a:=11000; 
b:=12000; 
c:=10000; 
d:=(a+b+c)/3; 
Writeln('Ваши отпускные: ', d);
End.

pomash99: Ну я как нибудь проверю, спс.
Leonid009: Ответ получается 11000, так что всё правильно
Новые вопросы