Составить программу, запрашивающую радиус окружности и вычисляющую длину окружности и площадь круга
Сделать нужно в программе Free Pascal
Ответы на вопрос
Ответил elenaklon
0
var
r,p,s:real;
begin
write('Введите радиус окружности: ');
read(r);
p:=2*pi*r;
s:=pi*sqr(r);
writeln('Длина окружности L = ',p:0:3);
writeln('Площадь круга S = ',s:0:3);
end.
r,p,s:real;
begin
write('Введите радиус окружности: ');
read(r);
p:=2*pi*r;
s:=pi*sqr(r);
writeln('Длина окружности L = ',p:0:3);
writeln('Площадь круга S = ',s:0:3);
end.
Новые вопросы
Алгебра,
2 года назад
Алгебра,
2 года назад
Обществознание,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад