составить программу, запрашивающую числа до тех пор пока не будет введено 10 и посчитывающую сколько из них нечетных. (подсказка: при проверке нечетности использовать mod) программу можно сделать в паскаль.
Ответы на вопрос
Ответил huston81
0
Ответ:
pascal
Объяснение:
var
x, k : integer;
begin
WriteLn('Введите числа (для окончания 10):');
repeat
ReadLn(x);
if x mod 2 = 1 then inc(k);
until x = 10;
WriteLn('Количество нечетных чисел равно ', k);
end.
Новые вопросы
Физика,
2 года назад
Математика,
2 года назад
Українська література,
2 года назад
Математика,
8 лет назад