Составить программу заполнения массива ,не используя клавиатуру ,числами : -2,4,6,-8,-10,12,-14,-16,-18,22
В BPascal
Ответы на вопрос
Ответил Цгноп
0
1 uses crt;
2 var a: array [1..10] of integer;
3 i: byte;
4 begin
5 for i:=1 to 10 do
6 begin
7 if odd(i) then a[i]:=i-(i*3)
8 else a[i]:=i*2;
9 write(a[i]:4);
10 end
Новые вопросы
Математика,
6 лет назад
Химия,
10 лет назад