составить программу записывающее четырехзначное число наоборот
Ответы на вопрос
Ответил 19nikita97
0
var a,x,b,y,z,c,r,m:integer;
begin
write ('a=');
readln (a);
r:=a div 1000;
m:=a mod 1000;
x:=m div 100;
b:= m mod 100;
y:=b div 10;
z:=b mod 10;
c:= z*1000+y*100+x*10+r;
writeln ('c=' , c);
end.
Новые вопросы
Физика,
6 лет назад
Қазақ тiлi,
6 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад