Информатика, вопрос задал pol777222 , 9 лет назад

составить программу замены предложения всюду буквы один на букву два. предложения и буквы ввести с клавиатуры и вывести новое предложение

Ответы на вопрос

Ответил saigakj
0
var s: string; a, b: char;
begin
readln(s);
readln(a, b);
for i:= 1 to length(s) do if s[i] = a then s[i] := b;
writeln(s);
end.
Ответил pol777222
0
а какое слово ввести?
Ответил saigakj
0
вводи строку, потом символ с какого, потом на какой
Ответил saigakj
0
var s: string; a, b: char; i: integer;
begin
readln(s);
readln(a);
readln(b);
for i:= 1 to length(s) do if s[i] = a then s[i] := b;
writeln(s);
end.
Ответил saigakj
0
пример:
Ответил saigakj
0
лол л п поп
Новые вопросы