Информатика, вопрос задал ugryumovay , 9 лет назад

Составить программу . Язык Pascal
1. х+4/х-2
2.корень из x^2-4x-4/x-8

Ответы на вопрос

Ответил lilyalesckiv20
0
1. Program zavdannia; var x,y: real; begin read(x); y:=(x+4)/(x-2); write(y); end. 2. Program zavd2; var x,y: real; begin y :=sqrt((x*x-4*x-4)/(x-8); write(y); end.
Новые вопросы