Составить программу y=x/x+3 для Паскаля
Помогите, пожалуйста, даю 20 баллов!
Ответы на вопрос
Ответил slovobdjs
1
Ответ:
сейчас напишу
Объяснение:
5 минут пожалуйста
21062007nastia:
Ок, пиши в комменты
x, y: integer;
begin
write ('x = ');
readln (x);
if x > 0 then
y := x + 3
else
if x = 0 then
y := 0
else
y := abs(x);
writeln ('y = ', y);
end.
Новые вопросы
Русский язык,
2 года назад
Окружающий мир,
2 года назад
Математика,
2 года назад
Алгебра,
8 лет назад