составить программу (while) вывода на печать суммы чисел от 1 до 10.
mnv1962:
числа изменяются с каким шагом?
Ответы на вопрос
Ответил mnv1962
2
var
a,s:integer;
begin
a:=1;
While a<=10 do
begin
s:=s+a;
a:=a+1;
end;
writeln(s);
end.
a,s:integer;
begin
a:=1;
While a<=10 do
begin
s:=s+a;
a:=a+1;
end;
writeln(s);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Литература,
2 года назад
Информатика,
7 лет назад