Составить программу, выводящую на экран все натуральные трехзначные числа,делящиеся без остатка на 17, сумма цифр некоторых равняется 11
Ответы на вопрос
Ответил tolikkkk1
0
for (double i = 100; i <= 999; i++ ) // Начинаем перебор всех трёхзначных чисел от 100 до 999
{ double s = i % 17; // узнаём остаток числа от деления на 17
if (s == 0) Console.WriteLine(i); // Если остаток равен 0 тогда выводим это число }
Console.ReadLine();
{ double s = i % 17; // узнаём остаток числа от деления на 17
if (s == 0) Console.WriteLine(i); // Если остаток равен 0 тогда выводим это число }
Console.ReadLine();
Новые вопросы