Информатика, вопрос задал andreyka1221 , 10 лет назад

составить программу выводящую на экран сумму всех чётных чисел в промежутке от 12 до 30

Ответы на вопрос

Ответил Alexandra4455
0

var sum,i:longint;

 

begin

 

sum:=0;

for i:=10 to 30 do

if i mod 2=0 then sum:=sum+i;

 

write(sum);

 

end;

Новые вопросы