Составить программу выводящую двумерный массив, элементами которого являются 0, а на главной диагонали стоят 2.
(pascal)
40 балов, решите плиз ПОМОГИТЕ!
Ответы на вопрос
Ответил huston81
2
Ответ:
pascal. код в объяснении
Объяснение:
program mass;
const n = 6; //размер массива
var a: array[0..n, 0..n] of integer;
i, j: integer;
begin
for i := 0 to n do
begin
for j := 0 to n do
begin
a[i, i] := 2;
Write(a[i, j]:4);
end;
WriteLn;
end;
end.
Новые вопросы