Информатика, вопрос задал albina00700893 , 10 лет назад

составить программу вывода N случайных целых чисел диапазона от 0 до 50. определить сколько среди них четных, а сколько нечетных

Ответы на вопрос

Ответил kage1998
0
program gt;
var a,l,k,n,i:integer;
begin
read(N);
randomize;
k:=0;
l:=0;
for i:=1 to n do
begin
a:=random(50);
if(a mod 2=0)then k:=k+1 else l:=l+1;
write(a,' ');
end;
writeln;
writeln('четные=',k);
writeln('не четные=',l);
end.
Ответил kage1998
0
тебе надо сначала вводит любое число(не больше 1000) а потом компьютер выводит такое же кол-во случайно выбранных чисел на отрезке от 0 до 50 а потом выводит кол-во чётных и не чётных чисел среди выведенных чисел
Ответил albina00700893
0
да
Ответил albina00700893
0
благодарю!!
Ответил kage1998
0
ну тогда удачи!
Новые вопросы