Информатика, вопрос задал helsey , 7 лет назад

Составить программу вывода чисел, кратных k на промежутке [a,b]. Паскаль

Ответы на вопрос

Ответил Аноним
0

Ответ:

Var a,b,i,k:integer;

Begin

Read(a,b,k);

For i:=a to b do

If i mod k =0 then write(i);

End.

Новые вопросы