Составить программу. Вывести на экран квадраты нечетных чисел от 1 до 20. На Pascale'е.
Ответы на вопрос
Ответил Burxon21
0
var i:integer;
begin
for i:=1 to 20 do
if not(odd(i) then Writeln(sqr(i));
end.
begin
for i:=1 to 20 do
if not(odd(i) then Writeln(sqr(i));
end.
Новые вопросы
Химия,
2 года назад
Физкультура и спорт,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Литература,
9 лет назад