Составить программу: вывести кубы чисел от -5 до 7. Помогите, пожалуйста
Ответы на вопрос
Ответил Рузкый
0
program P1;
uses crt; // это выводит окно.
var KUB, i, j :integer; //integer - целый тип
begin
for i:=-5 to 7 do begin //от -5 до 7
KUB:=1; //куб числа делаем 1-ей, т.е. обновляем значение, чтобы не
// перемножать все кубы
for j:=1 to 3 do begin // от 1 до 3 . Это и есть наш "возвадитор" в куб
KUB:= KUB*i; // i - это наше число
end;
writeln(KUB); //выводим куб числа
end;
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
Физика,
9 лет назад
Математика,
9 лет назад