Информатика, вопрос задал Ulpan035 , 7 лет назад

Составить программу вырезки из слова "Моделирование" слова "мода", "лидер", "дом"

Срочно​

Ответы на вопрос

Ответил raf1O5
0

program raf105;

var s,s1:string;

begin

s:= 'Моделирование';

s:= lowercase(s);

s1+= copy(s,1,3) + copy(s,10,1);

writeln(s1);

s1:= '';

s1+= copy(s,5,2) + copy(s,3,2) + copy(s,7,1);

writeln(s1);

s1:= '';

s1+= copy(s,3,1) + copy(s,2,1) + copy(s,1,1);

writeln(s1);

s1:= '';

end.

Язык PascalABC

Новые вопросы