Составить программу, выполняющее следующее задание: дана строка символов. Найти количество слов, начинающихся на букву
≪б≫
Ответы на вопрос
Ответил Gleb1Kosyrev
0
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
k,i:integer;
begin
k:=0;
readln(s);
var ars:=s.Split;
for i:=0 to ars.Length-1 do
if (ars[i][1]='б') or (ars[i][1]='Б') then inc(k);
writeln(k);
end.
Пример ввода:
Большой бейсбольный мяч
Пример вывода:
2
Var
s:string;
k,i:integer;
begin
k:=0;
readln(s);
var ars:=s.Split;
for i:=0 to ars.Length-1 do
if (ars[i][1]='б') or (ars[i][1]='Б') then inc(k);
writeln(k);
end.
Пример ввода:
Большой бейсбольный мяч
Пример вывода:
2
Ответил irka58
0
а в с++ как сделать
Ответил Gleb1Kosyrev
0
В задаче что-то сказано про Плюсы?
Ответил irka58
0
извините в вы не знаете как в с++ её сделать
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Литература,
9 лет назад
Информатика,
9 лет назад
Информатика,
9 лет назад