Составить программу выполняя которую машина выведет на экран все целые числа от а до б
Program primer
war a: inter;
begin
a: = b
Ответы на вопрос
Ответил pokemanbr
0
program primer;
var
a,b,i:integer;
begin
readln(a,b);
for i:=a to b do
write(i,' ');
end.
var
a,b,i:integer;
begin
readln(a,b);
for i:=a to b do
write(i,' ');
end.
Ответил topwkolnik
0
program z1;
var a, b, c: integer;
begin
writeln('Введите начало диапазона:');
readln(a);
writeln('Введите конец диапазона:');
readln(b);
while a < b do
begin
inc(a);
Writeln(a);
end;
end.
var a, b, c: integer;
begin
writeln('Введите начало диапазона:');
readln(a);
writeln('Введите конец диапазона:');
readln(b);
while a < b do
begin
inc(a);
Writeln(a);
end;
end.
Ответил pokemanbr
0
Кто вы, почему вы не ставите вообще пробелов? Это же не возможно читать, а когда у тебя программа в 100 строк, в которой вложенные друг в друга циклы, как ты это читать будешь?
Ответил topwkolnik
0
уже отредактировал,криво скопировалось
Ответил pokemanbr
0
Я про то, что отступов нет у строк. Просто совет - лучше делай их.
Ответил Алина23453546
0
А это правильно?
Новые вопросы