Составить программу, выходящую на экран значение вещественной переменной х, равное значению выражения а+b/a*b; a и b - целочисленные переменные, их значения вводятся с клавиатуры. ребят прошу решите срочно надо! а то меня сожрут!
Приложения:

Ответы на вопрос
Ответил Аноним
0
var A,B: Integer;
var x :real;
begin
writeln('введите число А');
readln(A);
writeln ('введите число В');
readln(B);
x:=(A+B)/A*B;
Write('X= ',x );
end.
var x :real;
begin
writeln('введите число А');
readln(A);
writeln ('введите число В');
readln(B);
x:=(A+B)/A*B;
Write('X= ',x );
end.
Новые вопросы
Немецкий язык,
2 года назад
Физика,
2 года назад
Алгебра,
10 лет назад
Алгебра,
10 лет назад
Алгебра,
10 лет назад