Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - целые числа, вводимые с клавиатуры.
(Paskal)
Ответы на вопрос
Ответил NaaMan
0
Ответ:
var
a, b:integer;
s, x : real;
begin
write('Введите значения a и b: ');
readln(a, b);
write('Введите шаг вычислений s: ');
readln(s);
x:=a;
while x<=b do begin
writeln ('x = ', x, ' y = ', 4*x-1);
x:=x+s;
end;
end.
Результат:
Приложения:

kyrmanbekova12:
здравствуйте
Новые вопросы
Другие предметы,
2 года назад
Английский язык,
2 года назад
Английский язык,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад