Информатика, вопрос задал KristinaLee27 , 7 лет назад

Составить программу вычисляющую сумму чисел 10,20,30,...,150
(В Pascal abc)
Для 8 класса.. Полностью расписанию.
Очень нужно!!

Ответы на вопрос

Ответил ластик22222
0

Ответ:

program sums;

var i,sum :integer;

begin

sum := 0;

for i:= 10 to 150 do

  if (i mod 10 = 0) then

    sum := sum + i;

write(sum);

end.

Объяснение:

В цикле пробегаем от 10 до 150, если у нас подходящее число ( делящееся на 10), то добавляем его к сумме, потом выводим сумму.

Новые вопросы