Информатика, вопрос задал danyayurkov97 , 1 год назад

Составить программу вычисляющую произведение двух чисел введённых с клавиатуры и определяющую , является ли число положительным или отрицательным.

Ответы на вопрос

Ответил fedrfedr
1

Ответ:

program Multi;

var

 a, b: Real;

begin

 Write ('Введите 2 числа: ');

 ReadLn (a, b);

 if a * b > 0 then

   WriteLn ('Произведение положительно')

 else if a * b < 0 then

   WriteLn ('Произведение отрицательно')

 else

   WriteLn ('Произведение равно 0');

  ReadLn;

end.

Новые вопросы