составить программу, вычисляющую факториал числа N с циклом "до"
Ответы на вопрос
Ответил Артёмушко
0
#include "stdafx.h"
#include <iostream>
using namespace std;
int main()
{
int N, i;
cin>>N;
i=N;
do
{
N*=--i;
}
while(i!=1;)
cout<<N;
return 0;
}
Новые вопросы