составить программу вычисляющее наибольшее из 3 заданных чисел(abc pascal)
a=10
b=20
c=27
Ответы на вопрос
Ответил fedrfedr
0
var
a, b, c: Integer;
begin
a := 10;
b := 20;
c := 27;
Write ('Наибольшее число = ');
if a > b then
if a > c then
Write (a)
else
Write (c)
else
if b > c then
Write (b)
else
Write (c);
end.
Ответил Игрок13З7
0
Thx, реально от души
Ответил Игрок13З7
0
А почему с вар начинается?
Новые вопросы
Английский язык,
2 года назад
Английский язык,
2 года назад
Математика,
7 лет назад
Геометрия,
7 лет назад
Биология,
9 лет назад