Информатика, вопрос задал vladislav97 , 9 лет назад

Составить программу
вычислить значение выражения по формуле (все переменные принимают вещественные значения): Z=корень 1-sina

Ответы на вопрос

Ответил VlaNik
0
var
z,a:real;
begin
writeln('Vvedite a');
readln(a);
z:=sqrt(1-sin(a));
writeln('resultat ',z)
end.

Новые вопросы