Составить программу Вычислить сумму квадратов натуральных чисел на отрезке от 5 до 10
Ответы на вопрос
Ответил contrlc
0
var
i, sum: integer;
begin
sum := 0;
i := 5;
repeat
sum := sum + i * i;
i := i + 1;
until(i > 10);
write(sum);
end.
i, sum: integer;
begin
sum := 0;
i := 5;
repeat
sum := sum + i * i;
i := i + 1;
until(i > 10);
write(sum);
end.
Новые вопросы
Алгебра,
2 года назад
Українська література,
2 года назад
Математика,
8 лет назад
Информатика,
8 лет назад