Информатика, вопрос задал sveta0sokolova2 , 7 лет назад

составить программу:
вычислить объём вещества массой 0, 45 кг при изменении плотности от 0, 5 до 1 кг/м3 с шагом 0, 1 кг/м3
8А, ТУТ ВИДИМО НИКТО НЕ ЗНАЕТ КАК ЭТО ДЕЛАТЬ,ИБО НА ДВА ЗАПРОСА 0 ОТВЕТОВ.ДЕЛАЙТЕ САМИ!

Ответы на вопрос

Ответил solving05
0

Ответ:

Объяснение:

var

 h:real;

 x:real;

 a, b:real;

 v:real;

begin

 a:=0.5;

 b:=1;

 h:=0.1;

 x:=a;

 while (x <= b) do begin

   v:=0.45/x;

   writeln('p = ', x:3:3, ' v = ',  v:3:3);

   x:=x+h;

 end;

end.

Новые вопросы