Составить программу вычисления значения выражения z=9 разделить на 2с-1
Ответы на вопрос
Ответил Аноним
0
Var c:real;
Begin
WriteLn('z = 9/(2c-1)');
Write('c = ');ReadLn(c);
if 2*c-1=0 then WriteLn('Ошибка: На ноль делить нельзя!')
else WriteLn('z = ',9/(2*c-1))
End.
Begin
WriteLn('z = 9/(2c-1)');
Write('c = ');ReadLn(c);
if 2*c-1=0 then WriteLn('Ошибка: На ноль делить нельзя!')
else WriteLn('z = ',9/(2*c-1))
End.
Новые вопросы
Математика,
8 лет назад
Математика,
9 лет назад