Информатика, вопрос задал Tearaoper , 1 год назад

Составить программу вычисления значения выражения p=5/(3*n)


danman14: Язык?

Ответы на вопрос

Ответил BobbyFresnel
0

===== PascalABC.NET =====

begin

 var n := ReadInteger;

 var p := 5 / (3 * n);

 Print(p)

end.

===== Free Pascal =====

var

 n: integer;

 p: real;

begin

 Read(n);

 p := 5 / (3 * n);

 Write(p)

end.

===== C++ 17 =====

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   double p = 5 / (3.0 * n);

   cout << p;

   return 0;

}

===== Python 3.8.0 =====

n = int(input())

p = 5 / (3 * n)

print(p)

===== QBasic =====

Dim n As Integer, p As Double

Input n

p = 5 / (3 * n)

Print p

End

Новые вопросы