составить программу вычисления значения суммы чисел: 14;15;16;17;.... пока сумма не достигнет числа k срочно!!!!!!!!!!!!!
Ответы на вопрос
Ответил PrOgMeR
0
#include <iostream>
using namespace std;
int main() {
int k=0, sum=0;
cin >> k;
for(int i=14;i<k;i++) {
sum += i;
}
cout << sum << endl;
system("Pause");
return 0;
}
using namespace std;
int main() {
int k=0, sum=0;
cin >> k;
for(int i=14;i<k;i++) {
sum += i;
}
cout << sum << endl;
system("Pause");
return 0;
}
Новые вопросы
Геометрия,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад
История,
9 лет назад