Составить программу вычисления значения следующего выражения
на языке программирования PascalABC
Приложения:

Ответы на вопрос
Ответил daniilkey
0
function f(x:integer):integer;
var i,n:integer;
begin
n:=1;
for i:=1 to x do
begin
n:=n*i;
end;
f:=n;
end;
var x,y:integer;
c:real;
begin
readln(x,y); //ввод x,y
c:=f(x)*((f(x-y))/f(y));
writeln(c);
end.
Ответил danilnikov789
0
спасибо.
Ответил danilnikov789
0
var i,j:integer;
begin
writeln('Симметричные 4х-значные числа');
readln(x);
begin
for i:=1 to 9 do
for j:=0 to 9 do
write('i=', i);
readln
end.
begin
writeln('Симметричные 4х-значные числа');
readln(x);
begin
for i:=1 to 9 do
for j:=0 to 9 do
write('i=', i);
readln
end.
Ответил danilnikov789
0
нужна блок схема
Ответил daniilkey
0
создавайте новое задание и может кто-нибудь ответит, я не любитель составлять блок схемы, в основном специализируюсь на написании программ.
Новые вопросы
Английский язык,
2 года назад
Английский язык,
2 года назад
История,
7 лет назад
Математика,
7 лет назад