Информатика, вопрос задал kelenad1999 , 8 лет назад

Составить программу вычисления выражения: max(x^2+y^3, y^2+z^3)-4
Помогите пожалуйста

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,y,z):=ReadReal3('Введите x,y,z:');
  Writeln(Max(x*x+y*y*y,y*y+z*z*z)-4)
end.

Пример
Введите x,y,z: 2.6 -1.05 4
61.1025
Новые вопросы