Составить программу вычисления выражения:
{3*X, если X ≤ 0
Y= {1/X , если X > 0
ПОМОГИТЕ ПОЖАЛУЙСТА, НАДО НА ЗАВТРА!!!
Ответы на вопрос
Ответил nedro
0
program p1;
var
x:integer;
y:real;
begin
WriteLn('Введите число');
ReadLn(x);
if x <= 0 then
begin
y:=3*x;
end;
if x > 0 then
begin
y:=1/x;
end;
WriteLn(y);
end.
Новые вопросы
Геометрия,
2 года назад
Русский язык,
2 года назад
Литература,
7 лет назад
Математика,
9 лет назад
Литература,
9 лет назад