Информатика, вопрос задал wikrik , 10 лет назад

составить программу вычисления суммы нечётных чисел от 1 до 99.

Ответы на вопрос

Ответил nelle987
0

var i,s:integer;

begin

   s:=0;

   for i:=1 to 99 do

      if (i mod 2=1) then inc(s,i);

   writeln(s)

end.

Новые вопросы